Fork me on GitHub

#1 2014-01-25 10:18:40

sazearte
Member
From: France
Registered: 2013-10-23
Posts: 234

[FIXED] Problem of translation in Chrome

Hello, I have a problem at the level of language in Google Chrome or Opera on the screen connection is in English, whereas in IE or Firefox or Safari is in French, I want to be in French.

Why I have this bug?

Offline

#2 2014-01-26 02:36:53

lars-sh
Administrator
From: near Hamburg, Germany
Registered: 2011-07-14
Posts: 731
Website

Re: [FIXED] Problem of translation in Chrome

Please check your Chrome and Opera preferences and tell us what preferred languages you're using.

Eventually send some screenshots to mail@lars-sh.de to make sure that I can reproduce that behavior.

PS: What versions do you run?


Best regards,
Lars Knickrehm

The oneye project.

Offline

#3 2014-01-26 15:13:24

sazearte
Member
From: France
Registered: 2013-10-23
Posts: 234

Re: [FIXED] Problem of translation in Chrome

I'm just putting up aerosnaps.

When I'd finished and verify that there is no bug I think my offer modification.

To select multiple icons at the same time on the desktop by cons I do not know how.

Offline

#4 2014-02-18 22:40:48

sazearte
Member
From: France
Registered: 2013-10-23
Posts: 234

Re: [FIXED] Problem of translation in Chrome

This problem is in Oneye 0.9.1 beta.

You can test, install Oneye 0.9.1 then install a packtage language and turn it into French.

Offline

#5 2014-02-20 15:13:47

lars-sh
Administrator
From: near Hamburg, Germany
Registered: 2011-07-14
Posts: 731
Website

Re: [FIXED] Problem of translation in Chrome

Many thanks for your report, I already fixed it in https://github.com/oneye/oneye/commit/a … 15f317204c .

EDIT: You will need to remove that PHPSESSID cookie (or even all) in order to let oneye initialize that session's language.


Best regards,
Lars Knickrehm

The oneye project.

Offline

#6 2014-02-21 21:46:49

sazearte
Member
From: France
Registered: 2013-10-23
Posts: 234

Re: [FIXED] Problem of translation in Chrome

I modified the file and put system.xml FR instead of EN

Offline

Board footer

Powered by FluxBB