Fork me on GitHub

#1 2015-05-19 03:47:22

Wolfy
Member
Registered: 2015-05-12
Posts: 313

[FIXED] Custom colors do not save properly

I don't know if you already knew about this one or not.  The system/desktop preferences do not save custom color. The save button works for only a single session and upon logging out and back, it ignores the color setting and uses the default background image.  The default image is used in place of any color preference and will even go behind a user chosen centered background image.    This error is present in plain vanilla 0.9.5 and 0.9.0.

I am doing some app testing and trying to make my first app.  One app I installed was the old docs for eyeos.  I've been reading those docs and the oneye help me files and an old pdf programmers guide.  They are all out of date so I learned much but not enough.  the old eyeos docs need to be combined with the oneye help files and brought up to modern day reality.  I don't really have time for that, 

I'm trying to keep a copious log of the testing results, including suggestions for possible improvements. Since I still have a lot of apps to test, I am withholding those comments for now.


Wolfy
https://www.facebook.com/groups/oneye/
Currently accepting new users...  http://www.OS1.hawkwolf.net
onEye admins: OS1 is a beta testing hotbed. Non-core apps available upon request.

Offline

#2 2015-05-20 17:54:35

lars-sh
Administrator
From: near Hamburg, Germany
Registered: 2011-07-14
Posts: 731
Website

Re: [FIXED] Custom colors do not save properly


Best regards,
Lars Knickrehm

The oneye project.

Offline

#3 2015-05-21 15:24:56

Wolfy
Member
Registered: 2015-05-12
Posts: 313

Re: [FIXED] Custom colors do not save properly

keep this up and we might get a new version.  I have a separate folder where I've been collecting these "system upgrades".  In case of reinstall, install all these little bits right away.


Wolfy
https://www.facebook.com/groups/oneye/
Currently accepting new users...  http://www.OS1.hawkwolf.net
onEye admins: OS1 is a beta testing hotbed. Non-core apps available upon request.

Offline

#4 2015-05-21 16:32:11

Wolfy
Member
Registered: 2015-05-12
Posts: 313

Re: [FIXED] Custom colors do not save properly

does the script also remove the default image or do I still need to manually remove/rename it?


Wolfy
https://www.facebook.com/groups/oneye/
Currently accepting new users...  http://www.OS1.hawkwolf.net
onEye admins: OS1 is a beta testing hotbed. Non-core apps available upon request.

Offline

#5 2015-05-21 16:37:40

lars-sh
Administrator
From: near Hamburg, Germany
Registered: 2011-07-14
Posts: 731
Website

Re: [FIXED] Custom colors do not save properly

What script?


Best regards,
Lars Knickrehm

The oneye project.

Offline

#6 2015-05-21 17:12:55

Wolfy
Member
Registered: 2015-05-12
Posts: 313

Re: [FIXED] Custom colors do not save properly

I meant the new code.  I see now that it does strip out the default image when saving the bg color.  yeah the live version is looking pretty good right now.  I am having problems with mplayer not playing videos.  And even though my host server has both 2.6 and 3 python installed I'm still trying to get doc and odt conversion to work.


Wolfy
https://www.facebook.com/groups/oneye/
Currently accepting new users...  http://www.OS1.hawkwolf.net
onEye admins: OS1 is a beta testing hotbed. Non-core apps available upon request.

Offline

Board footer

Powered by FluxBB