Fork me on GitHub

#1 2015-08-26 20:29:15

sazearte
Member
From: France
Registered: 2013-10-23
Posts: 234

Compatibility with php7

I am pleased to announce that  Oneye (master branch) run under PHP7 RC1 !

My config:

Windows10 64bits
PHP7 RC1 x86 (no thread safe)

Offline

#2 2015-08-28 09:30:52

Wolfy
Member
Registered: 2015-05-12
Posts: 313

Re: Compatibility with php7

We're still down at php 5.3 around here.  My next proposed upgrade locally was going to be 5.6.1, but site5 is talking about a version 5.4.  I don't have 5.4


Wolfy
https://www.facebook.com/groups/oneye/
Currently accepting new users...  http://www.OS1.hawkwolf.net
onEye admins: OS1 is a beta testing hotbed. Non-core apps available upon request.

Offline

#3 2015-08-28 12:15:11

lars-sh
Administrator
From: near Hamburg, Germany
Registered: 2011-07-14
Posts: 731
Website

Re: Compatibility with php7

Installed PHP7 recently. Seems to work quite nice.

I checked the section of removed and deprecated features. oneye shouldn't be affected by that either.


Best regards,
Lars Knickrehm

The oneye project.

Offline

Board footer

Powered by FluxBB