Fork me on GitHub

#1 2012-01-02 20:34:42

snorlaxle
Member
Registered: 2012-01-02
Posts: 2

[FIXED] eyeMedia wont play the next file in Queue v1.9+

Once I export multiple mp3 files to the playlist it will only play when I click a track, then it wont play the next, as if I've only added 1 file to the playlist. It was working well with eyeOS v1.8.7.1 and below.  I tried it using Firefox Opera and Chrome.

Offline

#2 2012-01-02 21:06:06

lars-sh
Administrator
From: near Hamburg, Germany
Registered: 2011-07-14
Posts: 731
Website

Re: [FIXED] eyeMedia wont play the next file in Queue v1.9+

Hi.

I just checked eyeMedia, but it's working for me (at least in the latest oneye 0.8.0 snapshot). Can you check oneye 0.8.0 RC, please? You can find it at http://forums.lars-sh.de/viewtopic.php?id=66 . You'll be able to update to 0.8.0 without problems, when it's out.


Best regards,
Lars Knickrehm

The oneye project.

Offline

#3 2012-01-03 06:08:53

snorlaxle
Member
Registered: 2012-01-02
Posts: 2

Re: [FIXED] eyeMedia wont play the next file in Queue v1.9+

I just checked 0.80 RC and it works well. Thanks!

Offline

#4 2012-01-03 21:40:46

lars-sh
Administrator
From: near Hamburg, Germany
Registered: 2011-07-14
Posts: 731
Website

Re: [FIXED] eyeMedia wont play the next file in Queue v1.9+

Thanks for the info. There's just one remaining fix, that needs to be checked before creating the final release.


Best regards,
Lars Knickrehm

The oneye project.

Offline

Board footer

Powered by FluxBB