Fork me on GitHub

Announcement

The oneye project has been discontinued. You might not expect further fixes and support from us. All community related systems are set to read-only mode. Though feel free to download and use oneye as-is or even fork it over at GitHub.

#1 2013-03-24 12:01:49

withymoo
Member
Registered: 2013-03-24
Posts: 2

Can't find/navigate to /usr/lib/openoffice/share/basic/Tools/

Hi, I am currently trying to install office support on oneye 0.9.0 but I can't seem to naviagate to /usr/lib/openoffice/share/basic/Tools/. Can someone please tell me how to do this. smile

Offline

#2 2013-03-24 12:07:50

lars-sh
Administrator
From: near Hamburg, Germany
Registered: 2011-07-14
Posts: 731
Website

Re: Can't find/navigate to /usr/lib/openoffice/share/basic/Tools/

What operation system is your server using?

PS: In case you'd like to get more improved office support, please try the latest oneye preview (from our downloads page). It comes with a new office support and finally you can and should switch over to the latest LibreOffice releases wink

EDIT: Instructions for that new office support should be available in the system preferences.

Last edited by lars-sh (2013-03-24 12:09:06)


Best regards,
Lars Knickrehm

The oneye project.

Offline

#3 2013-03-24 12:13:33

withymoo
Member
Registered: 2013-03-24
Posts: 2

Re: Can't find/navigate to /usr/lib/openoffice/share/basic/Tools/

Hi, I am currently using a Linux operating system and in my system preferences it is telling me to use openoffice. I'm running oneye 0.9.0

Offline

Board footer

Powered by FluxBB