Fork me on GitHub

Announcement

The oneye project has been discontinued. You might not expect further fixes and support from us. All community related systems are set to read-only mode. Though feel free to download and use oneye as-is or even fork it over at GitHub.

#1 2012-01-20 18:19:25

caracartucho
Member
Registered: 2011-07-24
Posts: 4

Video Codec problem

Hi,

I´ve installed on my server (Ubuntu 11.04 with lamp) oneye 0.8.0 with openoffice 2.4.1
Everything is working properly, but I can´t play some mp4 with x264 codec. Is it possible to install new codecs for eyeplayer?

Thanks a lot

Offline

#2 2012-01-21 17:52:01

lars-sh
Administrator
From: near Hamburg, Germany
Registered: 2011-07-14
Posts: 731
Website

Re: Video Codec problem

Hey,

just take a look at http://flowplayer.org/documentation/tec … facts.html for more information on what codecs eyeVideo is able to play. Flowplayer is Flash-based and supports codecs from the Flash sources only, sorry.

I recommend you to convert your videos before uploading. On Windows systems you might want to use http://dvdvideosoft.com/products/dvd/Fr … verter.htm to do so. Sorry for the inconvenience.


Best regards,
Lars Knickrehm

The oneye project.

Offline

Board footer

Powered by FluxBB