Fork me on GitHub

#1 2012-04-06 20:33:46

shann
Member
From: France
Registered: 2012-04-06
Posts: 11

[FIXED] EyeDesigner run function doesn't work with Lighttpd

Hi,
I plan to install oneye in my Dell (pentium M 1.2Ghz, 1Go ram, 500Go HDD) for storage data (music, school lesson, other...).

I test in virtualbox on SliTaz.

Install lighttpd and php (respectively 1.4.30 and 5.2.17).
oneye run perfectly. that's very good news wink
I test eyeDesigner for learn to develop for oneye, but then i clic to run for launch application nothing happens.
I try with apache same thing.
I try with debian and apache, run button work correctly.

Where is the problem ?

if this really is a problem with SliTaz, I would install debian.
But I would love that it works under SliTaz (in fact i developping for SliTaz).
(SliTaz create a light package, use just necessary function). It's possible which that problem come this philosophy.

Last edited by lars-sh (2012-06-13 17:39:16)

Offline

#2 2012-04-07 10:47:20

shann
Member
From: France
Registered: 2012-04-06
Posts: 11

Re: [FIXED] EyeDesigner run function doesn't work with Lighttpd

I test on Ubuntu 10.04 LTS (Lighttpd 1.4.26) and eyeDesigner run function work.
I confirm supposition. Lighttpd package in SliTaz seem have missing function (compare to Lighttpd in Ubuntu for example).

Last edited by shann (2012-04-07 10:48:06)

Offline

#3 2012-04-15 15:12:47

lars-sh
Administrator
From: near Hamburg, Germany
Registered: 2011-07-14
Posts: 730
Website

Re: [FIXED] EyeDesigner run function doesn't work with Lighttpd

Just tried eyeDesigner on Windows 7 HP x64, IIS 7.5 and PHP 5.4.0 -> no problem with the latest oneye SVN revision.


Best regards,
Lars Knickrehm

The oneye project.

Offline

#4 2012-06-13 17:38:37

lars-sh
Administrator
From: near Hamburg, Germany
Registered: 2011-07-14
Posts: 730
Website

Re: [FIXED] EyeDesigner run function doesn't work with Lighttpd

I guess the following bug is about the same problem?! Please, try again and confirm. Thanks and have fun smile !

[FIXED] EyeDesigner 1.0.0 runCode function - (last svn 7569)


Best regards,
Lars Knickrehm

The oneye project.

Offline

#5 2012-06-13 21:29:27

shann
Member
From: France
Registered: 2012-04-06
Posts: 11

Re: [FIXED] EyeDesigner run function doesn't work with Lighttpd

Hi,
I try again as soon as I saw your message.
It works great.
Problem solved.

Offline

Board footer

Powered by FluxBB